I can't see autohistory toolbar

Apr 15, 2010 at 5:51 AM

Hi!

I installed autohistory addon for Word but I can't see it is integrated in Word 2007 within the View Ribbon.

Help please!

 

Coordinator
Apr 15, 2010 at 8:53 AM

Hi,

Please make sure, that it is enabled. See Word Options->AddIns->Click on "Go..." beside "COM Add-Ins". There you should see the AutoHistory AddIn. It should be enabled.

If there is an error shown, try to uninstall, then install the version with PIA and make sure, that the VSTO 3 SP1 is already installed.

 

marco

Apr 15, 2010 at 10:45 AM

Yes, it is enabled but I still can’t see the toolbar!

Hi,

Please make sure, that it is enabled. See Word Options->AddIns->Click on "Go..." beside "COM Add-Ins". There you should see the AutoHistory AddIn. It should be enabled.

If there is an error shown, try to uninstall, then install the version with PIA and make sure, that the VSTO 3 SP1 is already installed.

Coordinator
Apr 15, 2010 at 11:28 AM
If you disable and re-enable it, it won't show up in the View ribbon? There should be a new group with a checkbox and a settings button.